登录  免费注册
当前位置:首页 > 漏洞详细信息

Google Chrome WebKit跨站脚本攻击漏洞

 关注(0)  
CNVD-ID CNVD-2010-4721
公开日期 2010-04-01
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 Google Chrome 4.1.249 1036
CVE ID CVE-2010-1236
漏洞描述 WebKit是开源的web浏览器引擎,目前被Safari、Chrome等浏览器使用。 Google Chrome 4.1.249.1036之前版本和Flock Browser 3.0.0.4112之前的3.x版本中使用的WebKit r55822之前版本的WebCore的platform/KURLGoogle.cpp中的protocolIs函数没有正确处理URL开端的空白。远程攻击者可借助特制的javascript: URL执行跨站脚本攻击。
漏洞类型 通用型漏洞
参考链接 http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2010-1236
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://googlechromereleases.blogspot.com/2010/03/stable-channel-update.html
厂商补丁 Google Chrome WebKit跨站脚本攻击漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2010-03-30
收录时间 2010-04-01
更新时间 2010-04-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论