登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件Custom Post Type UI 'wp-admin/admin.php'跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2011-3425
公开日期 2011-08-31
危害级别
影响产品 WordPress Custom Post Type UI 0.7
BUGTRAQ ID 49318
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件Custom Post Type UI存在跨站脚本漏洞,由于程序未能正确过滤用户提供的输入,攻击者可以利用这漏洞在受影响站点上下文的不知情用户浏览器中执行任意脚本代码,窃取基于Cookie的身份验证凭据,并发动其他攻击。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/49318
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:http://wordpress.org/extend/plugins/custom-post-type-ui/changelog/
厂商补丁 WordPress插件Custom Post Type UI 'wp-admin/admin.php'跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2011-08-31
收录时间 2011-08-31
更新时间 2011-08-31
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论