登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件SearchAutocomplete SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2011-3453
公开日期 2011-09-02
危害级别
影响产品 WordPress SearchAutocomplete plugin <=1.0.8
其他 ID
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress SearchAutocomplete插件存在SQL注入漏洞,由于tags.php脚本中缺少对term参数合法性判断语句,就使用它进行数据库查询,导致SQL注入攻击。远程攻击者可利用此漏洞可获取底层数据库信息,并发起进一步攻击。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2011-09-02
收录时间 2011-09-02
更新时间 2011-09-02
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论