登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件BackWPup 'BackWPupJobTemp'文件包含漏洞

 关注(0)  
CNVD-ID CNVD-2011-4249
公开日期 2011-10-18
危害级别
影响产品 WordPress BackWPup Plugin 2.1.5
其他 ID SA46435
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件BackWPup存在文件包含漏洞,由于传递到wp-content/plugins/backwpup/job/wp_export_generate.php中"BackWPupJobTemp"参数的输入在被用于包含文件前未能正确验证,攻击者可以利用漏洞从远程资源包含文件。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/46435/
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2011-10-18
收录时间 2011-10-18
更新时间 2011-10-18
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论