登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件WordPress Users 'uid' SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2011-4395
公开日期 2011-10-21
危害级别
影响产品 WordPress WordPress Users Plugin 1.3
其他 ID SA46442
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件WordPress Users存在SQL注入漏洞,由于通过'uid'参数传递到index.php(当'P'设置为显示用户目录的页面ID)的输入在被用于SQL查询前未能正确过滤,攻击者可以利用漏洞通过注入任意SQL代码来操纵SQL查询。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/46442/
漏洞解决方案 WordPress Users Plugin 1.4版本已修复此漏洞,建议用户下载使用:http://wordpress.org/
厂商补丁 WordPress插件WordPress Users 'uid' SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2011-10-21
收录时间 2011-10-21
更新时间 2011-10-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论