登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件WP Photo Album Plus 'wppa-album' SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2011-4396
公开日期 2011-10-21
危害级别
影响产品 WordPress WP Photo Album Plus Plugin 4.1.1
BUGTRAQ ID 50164
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件WP Photo Album Plus存在SQL注入漏洞,由于通过"wppa-album"参数传递到inde.php(当"page_id"或"p"被设置)的输入在被用于SQL前未能正确过滤,攻击者可以利用漏洞通过操作SQL查询执行任意SQL代码。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/46467/
漏洞解决方案 WordPress WP Photo Album Plus Plugin 4.2.0版本已修复此漏洞,建议用户下载使用:http://wordpress.org/
厂商补丁 WordPress插件WP Photo Album Plus 'wppa-album' SQL注入漏洞的补丁
验证信息 已验证
报送时间 2011-10-21
收录时间 2011-10-21
更新时间 2011-10-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论