登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件WP-Polls '[poll]'简码SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2011-4601
公开日期 2011-11-01
危害级别
影响产品 WordPress WP-Polls Plugin 2.61
WordPress WP-Polls Plugin 2.50
其他 ID /
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件WP-Polls存在SQL注入漏洞。当创建帖子时,通过"[poll]"简码的"id"属性传递的输入在用于SQL查询之前,在wp-content/plugins/wp-polls/wp-polls.php文件的"display_pollresult()"函数中未能被正确验证,攻击者可以利用漏洞通过注入任意SQL代码操纵SQL查询。
漏洞类型 通用型漏洞
参考链接 http://secunia.com/advisories/46227/
漏洞解决方案 WordPress WP-Polls Plugin 2.62已修复此漏洞,建议用户下载使用:http://wordpress.org/extend/plugins/wp-polls/changelog/
厂商补丁 WordPress插件WP-Polls '[poll]'简码SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2011-11-01
收录时间 2011-11-01
更新时间 2011-11-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论