登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件teachPress 'root'本地文件包含漏洞

 关注(0)  
CNVD-ID CNVD-2011-4745
公开日期 2011-11-08
危害级别
影响产品 WordPress teachPress 2.3.2
BUGTRAQ ID 50105
漏洞描述 WordPress是一款使用PHP语言开发的内容管理系统。WordPress插件teachPress存在多个本地文件包含漏洞。由于程序未能充分验证用户提供的输入,攻击者可以利用漏洞获取潜在的敏感信息并执行任意的本地脚本。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/50105
漏洞解决方案 teachPress plug-in for WordPress 2.3.3已修复此漏洞,建议用户下载使用:http://wordpress.org/
厂商补丁 WordPress插件teachPress 'root'本地文件包含漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2011-11-08
收录时间 2011-11-08
更新时间 2011-11-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论