登录  免费注册
当前位置:首页 > 漏洞详细信息

HomeSeer HS2跨站请求伪造漏洞

 关注(0)  
CNVD-ID CNVD-2011-5659
公开日期 2011-12-16
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 HomeSeer HS2 2.5.0.20
CVE ID CVE-2011-4837
漏洞描述 HomeSeer HS2 2.5.0.20版本web界面的/ctrl中存在跨站请求伪造(CSRF)漏洞。远程攻击者可利用该漏洞劫持管理员认证来请求执行任意程序。
漏洞类型 通用型漏洞
参考链接 http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4837
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.homeseer.com/downloads/
厂商补丁 HomeSeer HS2跨站请求伪造漏洞的补丁
验证信息 已验证
报送时间 2011-12-14
收录时间 2011-12-16
更新时间 2011-12-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论