登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2011-5751
公开日期 2011-12-06
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 Wordpress John Godley Redirection 2.2.9
BUGTRAQ ID 49985
CVE ID CVE-2011-4562
漏洞描述 WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设自己的网志。 WordPress的重定向插件2.2.9版本中的(1) view/admin/log_item.php和(2) view/admin/log_item_details.php中存在多个跨站脚本(XSS)漏洞。远程攻击者通过Referer HTTP标头请求一个不存在的站点注入任意web脚本或者HTML。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/49985
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://wordpress.org/extend/plugins/redirection/
厂商补丁 WordPress跨站脚本漏洞的补丁
验证信息 已验证
报送时间 2011-12-04
收录时间 2011-12-06
更新时间 2011-12-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论