登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress oQey Headers 'oqey_settings.php' SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2011-6131
公开日期 2011-08-31
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:P/A:N)
影响产品 WordPress oQey Headers plugin <= 0.3
BUGTRAQ ID 49339
漏洞描述 WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设自己的网志。 WordPress的oQey Headers插件中的oqey_settings.php中存在SQL注入漏洞。由于用户提供的数据被用于SQL查询之前没有经过充分过滤,远程攻击者可利用该漏洞访问或者修改数据。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/49339/
漏洞解决方案 目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://wordpress.org/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2011-08-29
收录时间 2011-08-31
更新时间 2011-08-31
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论