登录  免费注册
当前位置:首页 > 漏洞详细信息

WebSCADA多个产品cgi-bin/read.cgi远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2011-6677
公开日期 2011-02-16
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 WebSCADA WS200 null
WebSCADA WS100 null
CVE ID CVE-2010-4732
漏洞描述 基于IntelliCom NetBiter NB100和NB200平台的WebSCADA WS100和WS200,Easy Connect EC150,Modbus RTU - TCP Gateway MB100,以及Serial Ethernet Server SS100中的cgi-bin/read.cgi中存在漏洞。远程认证管理员可以通过使用config.html 2.conf操作替换包含任意代码的标识页面的GIF图像文件执行这些任意代码。
漏洞类型 通用型漏洞
参考链接 http://www.kb.cert.org/vuls/id/114560
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://support.intellicom.se/
厂商补丁 WebSCADA多个产品cgi-bin/read.cgi远程代码执行漏洞的补丁
验证信息 已验证
报送时间 2011-02-14
收录时间 2011-02-16
更新时间 2011-02-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论