登录  免费注册
当前位置:首页 > 漏洞详细信息

Parallels Plesk Panel不安全文件权限漏洞

 关注(0)  
CNVD-ID CNVD-2012-2204
公开日期 2012-04-28
危害级别
影响产品 Parallels Parallels Plesk Panel 9.3
Parallels Parallels Plesk Panel 9.5
BUGTRAQ ID 53264
漏洞描述 Parallels Plesk Panel是带有集成web设计、SaaS市场与付费系统的web主机控制面板。在备份过程中PLESK panel会把处理的详细日志记录到/opt/psa/PMM/sessions(Debian/Ubuntu)和/usr/local/psa/PMM/sessions(Centos)中,详细的日志文件以psadump.log命名,并全局可读,此文件包含管理员信息。
漏洞类型 通用型漏洞
参考链接 http://www.allinfosec.com/2012/04/26/local-exploits-parallels-plesk-9-x-insecure-permissions/
漏洞解决方案
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2012-04-27
收录时间 2012-04-28
更新时间 2012-04-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论