登录  免费注册
当前位置:首页 > 漏洞详细信息

Adobe Flash Player对象类型混淆远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2012-2364
公开日期 2012-05-08
危害级别
影响产品 Adobe Flash Player 10.x
Adobe Flash Player 11.x
CVE ID CVE-2012-0779
漏洞描述 Adobe Flash Player是一款Flash文件处理程序。Windows, Macintosh和Linux平台下的Adobe Flash Player 11.2.202.233和之前版本,Android 4.x下Adobe Flash Player 11.1.115.7及之前版本,Android 3.x和2.x下的Adobe Flash Player 11.1.111.8及之前版本存在一个对象混淆引起的严重漏洞。这个漏洞可导致应用程序崩溃或可能允许攻击者完全控制受影响系统。根据报告,此漏洞目前在网络上已经积极被利用,通过诱使用户点击嵌入到Email消息中的以文件来触发。利用的程序目标针对windows平台上的Flash Player。
漏洞类型 通用型漏洞
参考链接 http://www.adobe.com/support/security/bulletins/apsb12-09.html
漏洞解决方案 Adobe Flash Player 11.2.202.235、11.1.115.8和11.1.111.9已经修复此漏洞,建议相关平台下的用户下载更新:http://www.adobe.com
厂商补丁 Adobe Flash Player对象类型混淆远程代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2012-05-07
收录时间 2012-05-08
更新时间 2012-05-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论