登录  免费注册
当前位置:首页 > 漏洞详细信息

xArrow 拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2012-8764
公开日期 2012-05-28
危害级别 高 (AV:N/AC:L/Au:N/C:N/I:N/A:C)
影响产品 xArrow xArrow 3.4
CVE ID CVE-2012-2426
漏洞描述 xArrow 3.4.1之前版本中的服务器中存在漏洞,该漏洞源于未正确分配内存。远程攻击者可利用该漏洞借助未明向量导致拒绝服务(空指针解引用和守护进程崩溃)
漏洞类型 通用型漏洞
参考链接 http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-2426
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.xarrow.net/download.htm
厂商补丁 xArrow 拒绝服务漏洞的补丁
验证信息 已验证
报送时间 2012-05-26
收录时间 2012-05-28
更新时间 2012-05-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论