登录  免费注册
当前位置:首页 > 漏洞详细信息

Python-gnupg远程命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2014-01018
公开日期 2014-02-18
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Google python-gnupg
BUGTRAQ ID 65539
CVE ID CVE-2014-1929
漏洞描述 Python-gnupg是使用Python API的GNU隐私保护程序。
Python-gnupg在实现上存在远程命令执行漏洞。攻击者可利用此漏洞在受影响应用上下文中执行任意命令。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/65539
漏洞解决方案 目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
https://code.google.com/p/python-gnupg/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2014-02-15
收录时间 2014-02-18
更新时间 2014-02-18
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论