登录  免费注册
当前位置:首页 > 漏洞详细信息

WhatsApp Messenger for iOS非打印字符处理远程拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2014-02362
公开日期 2014-04-17
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 WhatsApp Inc. WhatsApp 2.11.7
漏洞描述 WhatsApp(WhatsAppmessenger)是一款目前可供iPhone手机、Android手机、Windows Phone手机、WhatsApp Messenger、Symbian手机和黑莓手机用户使用的、用于智能手机之间通讯的应用程序。

WhatsApp Messenger for iOS处理消息中的非打印字符存在安全漏洞,允许远程攻击者利用漏洞使应用程序崩溃。
漏洞类型 通用型漏洞
参考链接 http://www.seguridadofensiva.com/2014/04/crash-en-whatsapp-para-iphone-en-versiones-inferiores-a-2.11.7.html
漏洞解决方案 WhatsApp 2.11.8已经修复该漏洞,建议用户下载更新:
http://www.whatsapp.com/
厂商补丁 WhatsApp Messenger for iOS非打印字符处理远程拒绝服务漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2014-04-16
收录时间 2014-04-18
更新时间 2014-04-18
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论