登录  免费注册
当前位置:首页 > 漏洞详细信息

多款F5产品存在多个跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2014-03520
公开日期 2014-06-10
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 F5 Networks BIG-IP Link Controller 11.2.1至11.5.1
F5 Networks BIG-IP GTM 11.2.1至11.5.1
F5 Networks BIG-IP ASM 11.2.1至11.5.1
F5 Networks BIG-IP APM 11.2.1至11.5.1
F5 Networks BIG-IP Analytics 11.2.1至11.5.1
F5 Networks BIG-IP AFM 11.2.1至11.5.1
F5 Networks BIG-IP LTM 11.2.1至11.5.1
F5 Networks BIG-IP AAM 11.4.0至11.5.1
F5 Networks BIG-IP PEM 11.3.0至11.5.1
F5 Networks BIG-IP WOM 11.2.1至11.3.0
F5 Networks Enterprise Manager 3.0.0至3.1.1
BUGTRAQ ID 67771
CVE ID CVE-2014-3959
漏洞描述 F5 BIG-IP LTM等都是美国F5公司的产品。LTM是一款本地流量管理器;APM是一套提供安全统一访问关键业务应用和网络的解决方案。

多款F5产品的Configuration Utility中的list.jsp脚本存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
漏洞类型 通用型漏洞
参考链接 http://support.f5.com/kb/en-us/solutions/public/15000/200/sol15296.html
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3959
漏洞解决方案 请安装厂商已发布的最新版本或补丁:
http://support.f5.com/kb/en-us/solutions/public/15000/200/sol15296.html
厂商补丁 多款F5产品存在多个跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2014-06-06
收录时间 2014-06-10
更新时间 2014-06-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论