登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress插件Ad Manager 'track-click.php'开放重定向漏洞

 关注(0)  
CNVD-ID CNVD-2014-08598
公开日期 2014-12-01
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 WordPress Ad Manager Plugin 1.1.2
BUGTRAQ ID 71320
CVE ID CVE-2014-8754
漏洞描述 WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设自己的网志。

WordPress插件Ad Manager 'track-click.php'存在开放重定向漏洞,该漏洞源于未能正确过滤用户提供的输入。攻击者可以利用漏洞将用户重定向到一个潜在的恶意网站并在受影响的应用程序的上下文中获得权限提升。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/71320
漏洞解决方案 目前没有详细的解决方案提供:
https://wordpress.org/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2014-11-28
收录时间 2014-12-01
更新时间 2014-12-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论