登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 BIG-IP跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2014-08977
公开日期 2014-12-17
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 F5 Networks, Inc. BIG-IP 11.3.0 HF8-3144.158
CVE ID CVE-2014-9342
漏洞描述 F5 BIG-IP是集成了网络流量管理、应用程序安全管理器、负载均衡等功能的多合一网络设备。

F5 BIG-IP 11.3.0存在跨站脚本漏洞,允许远程攻击者通过在[自动]策略生成期间访问精心编制的URL注入任意web脚本或HTML。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/archive/1/archive/1/534137/100/0/threaded
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://f5.com
厂商补丁 F5 BIG-IP跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2014-12-11
收录时间 2014-12-17
更新时间 2014-12-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论