登录  免费注册
当前位置:首页 > 漏洞详细信息

goYWP WebPress存在多个跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2014-09095
公开日期 2014-12-24
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 goywp.com WebPress 13.00.06
CVE ID CVE-2014-8751
漏洞描述 goYWP WebPress是一个CMS建站系统。

goYWP WebPress 13.00.06版本存在多个跨站脚本漏洞,允许远程攻击者通过以下参数注入任意web脚本或HTML。(1)到search.php中的search_param参数(2) name参数(3)address参数(4)到forms.php中的comment参数。
漏洞类型 通用型漏洞
参考链接 http://packetstormsecurity.com/files/129443/goYWP-WebPress-13.00.06-Cross-Site-Scripting.html
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.goywp.com/view/cms
厂商补丁 goYWP WebPress存在多个跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2014-12-18
收录时间 2014-12-24
更新时间 2014-12-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论