登录  免费注册
当前位置:首页 > 漏洞详细信息

SAP Adaptive Server Enterprise SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2015-00698
公开日期 2015-01-28
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Sybase Adaptive Server Enterprise
BUGTRAQ ID 72791
CVE ID CVE-2015-1310
漏洞描述 SAP Adaptive Server Enterprise(Sybase ASE)是德国思爱普(SAP)公司的一套关系型数据库管理系统。该系统可在数据密集型环境中使用,并具有速度快、性能稳定等特点。

SAP ASE存在SQL注入漏洞。远程攻击者可利用该漏洞执行任意SQL命令。
漏洞类型 通用型漏洞
参考链接 https://service.sap.com/sap/support/notes/2113333
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://service.sap.com/sap/support/notes/2113333
厂商补丁 SAP Adaptive Server Enterprise SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2015-01-27
收录时间 2015-01-28
更新时间 2015-01-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论