登录  免费注册
当前位置:首页 > 漏洞详细信息

Moxa Industrial Managed Switch跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2015-05846
公开日期 2015-09-09
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 Moxa EDS-405A/EDS-408A
CVE ID CVE-2015-6466
漏洞描述 Moxa EDS-405A/EDS-408A是以太网交换机系列产品。

Moxa EDS-405A/EDS-408A的内嵌的管理Web接口中存在跨站脚本漏洞,远程攻击者利用此漏洞可注入任意JS代码。
漏洞类型 通用型漏洞
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-15-246-03
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.moxa.com/support/sarch_result.aspx?type=soft&prod_id=4&type_id=4
厂商补丁 Moxa Industrial Managed Switch跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2015-09-08
收录时间 2015-09-09
更新时间 2015-09-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论