登录  免费注册
当前位置:首页 > 漏洞详细信息

Netsweeper WebUpgrade授权问题漏洞

 关注(0)  
CNVD-ID CNVD-2015-05904
公开日期 2015-09-10
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Netsweeper Netsweeper 4.0.8
CVE ID CVE-2014-9605
漏洞描述 Netsweeper是加拿大Netsweeper公司的一套Web内容过滤解决方案。

Netsweeper的WebUpgrade中存在安全漏洞,该漏洞源于webupgrade/webupgrade.php脚本未能充分过滤‘login’和‘password’参数。远程攻击者可借助参数中的单引号利用该漏洞绕过身份验证,创建系统备份原始码,重启服务器,或停止服务器上的过滤器。
漏洞类型 通用型漏洞
参考链接 https://helpdesk.netsweeper.com/docs/4.1/release_notes/netsweeper_releasenotes/4_1_release_notes/4_1_2_release_notes/4.1.2_release_notes.htm
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载: https://helpdesk.netsweeper.com/docs/3.1/release_notes/netsweeper_releasenotes/3_1_10_0_release_notes/3.1.10_release_notes.htm
厂商补丁 Netsweeper WebUpgrade授权问题漏洞的补丁
验证信息 已验证
报送时间 2015-09-09
收录时间 2015-09-10
更新时间 2015-09-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论