登录  免费注册
当前位置:首页 > 漏洞详细信息

Moxa ioLogik E2200和ioAdmin Configuration Utility信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2016-01474
公开日期 2016-03-08
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Moxa ioLogik E2200 <3.12
Moxa ioAdmin Configuration Utility <3.18
CVE ID CVE-2016-2282
漏洞描述 Moxa ioLogik E2200和ioAdmin Configuration Utility都是摩莎(Moxa)公司的产品。前者是一款以太网RTU(远程终端控制系统)控制器,后者是一套用于管理和配置ioLogik E2200的软件。

Moxa ioLogik E2200 3.12之前版本和ioAdmin Configuration Utility 3.18之前版本中存在安全漏洞,该漏洞源于程序未能加密证书。远程攻击者可利用该漏洞获取相关的明文数据。
漏洞类型 通用型漏洞
参考链接 http://ics-cert.us-cert.gov/advisories/ICSA-16-063-01
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.moxa.com/support/sarch_result.aspx?type=soft&prod_id=15&type_id=4
http://www.moxa.com/support/sarch_result.aspx?type=soft&prod_id=15&type_id=5
厂商补丁 Moxa ioLogik E2200和ioAdmin Configuration Utility信息泄露漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2016-03-07
收录时间 2016-03-08
更新时间 2016-03-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论