登录  免费注册
当前位置:首页 > 漏洞详细信息

OpenSSL密文填塞漏洞

 关注(0)  
CNVD-ID CNVD-2016-02680
公开日期 2016-05-04
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:P/A:N)
影响产品 Openssl Openssl 1.0.1
OpenSSL OpenSSL 1.0.2
BUGTRAQ ID 89760
CVE ID CVE-2016-2107
漏洞描述 OpenSSL是一个实现安全套接层和安全传输层协议的通用开源加密库,可支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。

OpenSSL存在密文填塞漏洞。中间人攻击者使用padding oracle攻击可对用户使用AES CBC与支持AES-NI服务器建立的加密的通信流量进行解密。



漏洞类型 通用型漏洞
参考链接 https://www.openssl.org/news/secadv/20160503.txt
漏洞解决方案 厂商已发布升级版本修复该漏洞,请及时下载更新:
https://www.openssl.org/news/vulnerabilities.html
厂商补丁 OpenSSL加密算法破解漏洞(CNVD-2016-02680)的补丁
验证信息 (暂无验证信息)
报送时间 2016-05-04
收录时间 2016-05-04
更新时间 2016-05-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论