登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Struts2远程代码执行漏洞(CNVD-2016-04040)

 关注(0)  
CNVD-ID CNVD-2016-04040
公开日期 2016-06-16
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Apache struts >=2.3.20,<=2.3.28.1
CVE ID CVE-2016-4438
漏洞描述 Apache Struts是一款用于创建企业级Java Web应用的开源框架。

Struts2存在远程代码执行漏洞,攻击者利用漏洞使用REST插件调用恶意表达式,可远程执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://cwiki.apache.org/confluence/display/WW/S2-037
漏洞解决方案 厂商已发布了升级程序修复该漏洞,请将程序升级至2.3.29版本:
https://cwiki.apache.org/confluence/display/WW/Version+Notes+2.3.29
厂商补丁 Apache Struts2远程代码执行漏洞(CNVD-2016-04040 )的补丁
验证信息 已验证
报送时间 2016-06-16
收录时间 2016-06-16
更新时间 2016-06-20
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论