登录  免费注册
当前位置:首页 > 漏洞详细信息

多款Moxa产品跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2016-07360
公开日期 2016-09-08
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Moxa OnCell G3100V2 <=2.28
Moxa OnCell G3111 <1.7
Moxa OnCell G3151 <1.7
Moxa OnCell G3211 <1.7
Moxa OnCell G3251 <1.7
CVE ID CVE-2016-5819
漏洞描述 Moxa OnCell G3100等都是摩莎(Moxa)公司的IP网关产品。

多款Moxa产品中存在跨站脚本漏洞,攻击者可利用该漏洞在用户浏览器中执行任意脚本代码。
漏洞类型 通用型漏洞
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-16-236-01
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
http://www.moxa.com/
厂商补丁 多款Moxa产品跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2016-09-08
收录时间 2016-09-08
更新时间 2016-09-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论