登录  免费注册
当前位置:首页 > 漏洞详细信息

Nextcloud Server内容欺骗漏洞(CNVD-2016-10259)

 关注(0)  
CNVD-ID CNVD-2016-10259
公开日期 2016-10-28
危害级别 低 (AV:N/AC:H/Au:N/C:N/I:P/A:N)
影响产品 Nextcloud Nextcloud Server <10.0.1
Nextcloud Nextcloud Server <9.0.54
BUGTRAQ ID 93609
漏洞描述 Nextcloud是一套开源的自托管文件同步和共享的通信应用平台。

Nextcloud Server在"files" app中存在内容欺骗漏洞。由于在终端显示异常消息把汗用户可控制的输入。允许攻击者利用该漏洞窃取基于cookie的身份验证凭证,在受影响应用程序上下文中执行任意脚本代码。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/93609
https://nextcloud.com/security/advisory/?id=nc-sa-2016-010
漏洞解决方案 目前厂商已经发布了升级版本以修复此安全问题,参考链接如下:
https://nextcloud.com/security/advisories/
厂商补丁 Nextcloud Server内容欺骗漏洞(CNVD-2016-10259)的补丁
验证信息 (暂无验证信息)
报送时间 2016-10-24
收录时间 2016-10-28
更新时间 2016-10-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论