登录  免费注册
当前位置:首页 > 漏洞详细信息

Schneider Electric Unity PRO远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2016-10461
公开日期 2016-11-01
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Schneider Electric Unity Pro
BUGTRAQ ID 93830
漏洞描述 Unity Pro 是用于 Premium、Atrium 和 Quantum PLC 的通用 IEC61131-3 编程、调试和运行软件包。

Schneider Electric Unity PRO中存在在不安全文件下载远程代码执行漏洞,远程攻击者可以利用该漏洞在受影响的应用程序上下文中执行任意代码。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/93830
漏洞解决方案 目前厂商已经发布更新,详情请关注厂商主页或有关网址:
http://download.schneider-electric.com/files?p_Reference=SEVD-2016-288-01&p_EnDocType=Technical%20leaflet&p_File_Id=4837908514&p_File_Name=SEVD-2016-288-01+Unity+Simulator.pdf
厂商补丁 Schneider Electric Unity PRO远程代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2016-10-30
收录时间 2016-11-01
更新时间 2016-11-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论