登录  免费注册
当前位置:首页 > 漏洞详细信息

Oracle WebLogic Server WebLogic反序列化漏洞

 关注(0)  
CNVD-ID CNVD-2017-00919
公开日期 2017-02-05
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Oracle WebLogic Server 10.3.6.0
Oracle WebLogic Server 12.1.3.0
Oracle WebLogic Server 12.2.1.0
Oracle WebLogic Server 12.2.1.1
BUGTRAQ ID 95465
CVE ID CVE-2017-3248
漏洞描述 Oracle WebLogic Server是美国甲骨文(Oracle)公司的一款适用于云环境和传统环境的应用服务器,它提供了一个现代轻型开发平台,支持应用从开发到生产的整个生命周期管理,并简化了应用的部署和管理。

Oracle WebLogic Server 10.3.6.0, 12.1.3.0, 12.2.1.0和12.2.1.1版本中的'Core Components'子组件存在WebLogic反序列化漏洞。攻击者可利用该漏洞控制组件,影响数据的保密性,完整性及可用性。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/95465
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html
厂商补丁 Oracle WebLogic Server WebLogic反序列化漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-01-20
收录时间 2017-02-05
更新时间 2017-12-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论