登录  免费注册
当前位置:首页 > 漏洞详细信息

Nextcloud Server和ownCloud Server安全绕过漏洞

 关注(0)  
CNVD-ID CNVD-2017-05006
公开日期 2017-04-21
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 Nextcloud Nextcloud Server <10.0.1
Nextcloud Nextcloud Server <9.0.54
OwnCloud ownCloud Server <9.0.6
OwnCloud ownCloud Server <9.1.2
OwnCloud ownCloud Server <8.2.9
CVE ID CVE-2016-9463
漏洞描述 ownCloud是德国ownCloud公司的一套免费且开源的个人云存储解决方案。Nextcloud是一套开源的自托管文件同步和共享的通信应用平台。ownCloud Server和Nextcloud Server都是其中的一个服务器版。

Nextcloud Server和ownCloud Server中存在安全绕过漏洞。攻击者可利用该漏洞获取账户的访问权限。
漏洞类型 通用型漏洞
参考链接 https://github.com/nextcloud/apps/commit/b85ace6840b8a6704641086bc3b8eb8e81cb2274
https://nvd.nist.gov/vuln/detail/CVE-2016-9463
漏洞解决方案 用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://nextcloud.com/security/advisory/?id=nc-sa-2016-006
厂商补丁 Nextcloud Server和ownCloud Server安全绕过漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-03-30
收录时间 2017-04-21
更新时间 2017-04-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论