登录  免费注册
当前位置:首页 > 漏洞详细信息

Nextcloud Server跨站脚本漏洞(CNVD-2017-06335)

 关注(0)  
CNVD-ID CNVD-2017-06335
公开日期 2017-05-11
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:N/A:N)
影响产品 Nextcloud Nextcloud Server <11.0.3
CVE ID CVE-2017-0890
漏洞描述 Nextcloud是德国Nextcloud公司的一套开源的自托管文件同步和共享的通信应用平台。Nextcloud Server是其中的一个服务器版。

Nextcloud Server中的多个组件存在跨站脚本漏洞。允许远程攻击者利用该漏洞注入任意的Web脚本或HTML。
漏洞类型 通用型漏洞
参考链接 https://nextcloud.com/security/advisory/?id=nc-sa-2017-007
https://nvd.nist.gov/vuln/detail/CVE-2017-0890
漏洞解决方案 用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://hackerone.com/reports/213227
厂商补丁 Nextcloud Server跨站脚本漏洞(CNVD-2017-06335)的补丁
验证信息 (暂无验证信息)
报送时间 2017-05-10
收录时间 2017-05-11
更新时间 2017-05-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论