登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 SSL Intercept iApp命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2017-07132
公开日期 2017-05-22
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 F5 SSL Intercept iApp >=1.5.0,<=1.5.7
CVE ID CVE-2017-0305
漏洞描述 F5 SSL Intercept iApp是美国F5公司的一套用于配置LTM中SSL流量解密出站的安全设备的模板。

F5 SSL Intercept iApp 1.5.0至1.5.7版本中存在安全漏洞。远程攻击者可利用该漏洞修改BIG-IP系统配置,提取敏感信息文件,并在系统上执行命令。
漏洞类型 通用型漏洞
参考链接 https://support.f5.com/csp/article/K53244431
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://support.f5.com/csp/article/K53244431
厂商补丁 F5 SSL Intercept iApp命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-04-26
收录时间 2017-05-22
更新时间 2017-05-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论