登录  免费注册
当前位置:首页 > 漏洞详细信息

SQLite堆缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2017-22660
公开日期 2017-08-24
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Sqlite Sqlite 3.19.3
BUGTRAQ ID 99502
CVE ID CVE-2017-10989
漏洞描述 SQLite是美国软件开发者D.RichardHipp所研发的一套基于C语言的开源嵌入式关系数据库管理系统。该系统具有独立性、隔离性、可跨平台等特点。

SQLite存在堆缓冲区溢出漏洞。攻击者可利用该漏洞造成拒绝服务(堆缓冲区越边界读取)。

漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/99502
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://sqlite.org/src/info/66de6f4a
厂商补丁 SQLite堆缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-07-12
收录时间 2017-08-24
更新时间 2017-08-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论