登录  免费注册
当前位置:首页 > 漏洞详细信息

Netsweeper任意文件上传漏洞

 关注(0)  
CNVD-ID CNVD-2017-30730
公开日期 2017-10-18
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:P/A:P)
影响产品 Netsweeper Netsweeper <3.1.10
Netsweeper Netsweeper 4.0.*,<4.0.9
Netsweeper Netsweeper 4.1.*,<4.1.2
其他 ID EDB-ID:37932
CVE ID CVE-2014-9619
漏洞描述 Netsweeper是加拿大Netsweeper公司的一套Web内容过滤解决方案。

Netsweeper 3.1.10之前的版本、4.0.9之前的4.0.x版本和4.1.2之前的4.1.x版本的webadmin/ajaxfilemanager/ajaxfilemanager.php文件存在任意文件上传漏洞。远程攻击者可通过上传特制的文件,并通过向webadmin/deny/images/目录下的该文件发送直接请求利用该漏洞执行任意的PHP代码。
漏洞类型 通用型漏洞
参考链接 http://packetstormsecurity.com/files/133034/Netsweeper-Bypass-XSS-Redirection-SQL-Injection-Execution.html
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
http://www.netsweeper.com/
厂商补丁 Netsweeper任意文件上传漏洞的补丁
验证信息 已验证
报送时间 2017-09-26
收录时间 2017-10-20
更新时间 2017-10-20
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论