登录  免费注册
当前位置:首页 > 漏洞详细信息

Red Hat JBoss Enterprise Application Platform远程代码执行漏洞(CNVD-2017-33724)

 关注(0)  
CNVD-ID CNVD-2017-33724
公开日期 2017-11-13
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Red Hat JBoss Enterprise Application Platform 5.x
Red Hat JBoss Enterprise Application Platform 6.x
CVE ID CVE-2017-12149
漏洞描述 Red Hat JBoss Enterprise Application Platform(EAP)是美国红帽(Red Hat)公司的一套开源、基于J2EE的中间件平台。该平台主要用于构建、部署和托管Java应用程序与服务。

Red Hat Jboss EAP 5.0版本中存在远程代码执行漏洞。远程攻击者可利用该漏洞在受影响应用程序上下文中执行任意代码或造成拒绝服务。
漏洞类型 通用型漏洞
参考链接 http://www.securityfocus.com/bid/100591
漏洞解决方案 目前厂商已经发布了升级补丁已修复这个安全问题,请到厂商的主页下载:
https://www.redhat.com/en
厂商补丁 Red Hat JBoss Enterprise Application Platform远程代码执行漏洞(CNVD-2017-33724)的补丁
验证信息 (暂无验证信息)
报送时间 2017-09-14
收录时间 2017-11-13
更新时间 2017-11-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论