登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 BIG-IP PEM中间人攻击漏洞

 关注(0)  
CNVD-ID CNVD-2017-35149
公开日期 2017-11-27
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:N)
影响产品 F5 BIG-IP PEM >=12.1.0,<=12.1.2
CVE ID CVE-2017-6144
漏洞描述 F5 BIG-IP是美国F5公司的一款集成了网络流量管理、应用程序安全管理、负载均衡等功能的多合一网络设备。PEM是其中的一款策略执行管理器。

F5 BIG-IP PEM 12.1.0版本至12.1.2版本中存在安全漏洞,该漏洞源于在通过HTTPS下载Type Allocation Code (TAC)数据库文件时,程序未能验证服务器的证书。攻击者可利用该漏洞实施中间人攻击,篡改数据或获取信息。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2017-6144
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.f5.com/csp/article/K81601350
厂商补丁 F5 BIG-IP PEM中间人攻击漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2017-10-23
收录时间 2017-11-27
更新时间 2017-11-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论