登录  免费注册
当前位置:首页 > 漏洞详细信息

ISC DHCP OMAPI Connections拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2018-04330
公开日期 2018-03-06
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 ISC DHCP >=4.1.0,<=4.1-ESV-R15
ISC DHCP >=4.2.0,<=4.2.8
ISC DHCP >=4.3.0,<=4.3.6
CVE ID CVE-2017-3144
漏洞描述 ISC DHCP是美国Internet Systems Consortium(ISC)公司的一套开源的动态主机配置协议服务器软件。

ISC DHCP 4.1.0版本至4.1-ESV-R15版本、4.2.0版本至4.2.8版本和4.3.0版本至4.3.6版本中存在远程拒绝服务漏洞。远程攻击者可利用该漏洞造成拒绝服务(资源耗尽)。
漏洞类型 通用型漏洞
参考链接 https://tools.cisco.com/security/center/viewAlert.x?alertId=56483
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://kb.isc.org/article/AA-01541
厂商补丁 ISC DHCP OMAPI Connections拒绝服务漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-01-18
收录时间 2018-03-06
更新时间 2018-03-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论