登录  免费注册
当前位置:首页 > 漏洞详细信息

Perl 'pack'函数堆缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2018-08346
公开日期 2018-04-25
危害级别 低 (AV:L/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Perl Perl <5.26.2
CVE ID CVE-2018-6913
漏洞描述 Perl是美国程序员拉里-沃尔(Larry Wall)所研发的一种免费且功能强大的跨平台编程语言。

Perl 5.26.2之前版本中的'pack'函数存在堆缓冲区溢出漏洞。本地攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://securitytracker.com/id/1040681
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.perl.org/
厂商补丁 Perl 'pack'函数堆缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-04-16
收录时间 2018-04-25
更新时间 2018-04-25
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论