登录  免费注册
当前位置:首页 > 漏洞详细信息

Frappe ERPNext跨站脚本漏洞

 关注(1)  
CNVD-ID CNVD-2018-10214
公开日期 2018-05-24
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Frappe ERPNext 11.x.x-develop b1036e5
CVE ID CVE-2018-11339
漏洞描述 Frappe ERPNext是一套开源的ERP(企业资源计划)系统。该系统包括财务管理、库存管理、客户关系管理、项目管理和人力资源管理等功能。

Frappe ERPNext 11.x.x-develop b1036e5版本中存在跨站脚本漏洞。远程攻击者可借助评论利用该漏洞向应用程序中注入任意恶意代码。
漏洞类型 通用型漏洞
参考链接 https://discuss.erpnext.com/t/stored-xss-in-erpnext-demo-website/36587
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://erpnext.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2018-05-24
收录时间 2018-05-24
更新时间 2018-05-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论