登录  免费注册
当前位置:首页 > 漏洞详细信息

F5 BIG-IP Access Policy Manager虚拟服务器拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2018-21233
公开日期 2018-10-18
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 F5 BIG-IP APM >=13.0.0,<=13.1.0.7
F5 BIG-IP APM >=12.1.0,<=12.1.3.5
CVE ID CVE-2018-5536
漏洞描述 F5 BIG-IP Access Policy Manager(APM)是美国F5公司的一套访问和安全解决方案。该解决方案提供统一访问关键业务应用和网络的功能。

F5 BIG-IP APM虚拟服务器中存在安全漏洞。当服务器配置有APM per-request策略对象时,远程攻击者可利用该漏洞在APM模块中造成内存泄露,导致拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://www.securityfocus.com/bid/104922
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.f5.com/csp/article/K27391542
厂商补丁 F5 BIG-IP Access Policy Manager虚拟服务器拒绝服务漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-07-27
收录时间 2018-10-18
更新时间 2018-10-18
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论