登录  免费注册
当前位置:首页 > 漏洞详细信息

PHPCMS代码注入漏洞

 关注(0)  
CNVD-ID CNVD-2018-23635
公开日期 2018-11-22
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 酷溜网(北京)科技有限公司 PHPCMS 2008
CVE ID CVE-2018-19127
漏洞描述 PHPCMS是一套基于PHP和Mysql架构的网站内容管理系统,该系统包括新闻、图片、下载、信息、产品等模块。

PHPCMS 2008版本中存在代码注入漏洞,攻击者可借助‘template’参数利用该漏洞向网站缓存中写入任意内容,执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://github.com/ab1gale/phpcms-2008-CVE-2018-19127
漏洞解决方案 目前,PHPCMS厂商已发布了新版本修复此漏洞(2008以上版本,包括PHPCMS 9.6.0等),CNVD建议用户立即升级至最新版本:

http://www.phpcms.cn/v9/
厂商补丁 PHPCMS代码注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-11-13
收录时间 2018-11-22
更新时间 2018-11-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论