登录  免费注册
当前位置:首页 > 漏洞详细信息

SQLite及Chrome SQLite组件远程执行代码漏洞

 关注(0)  
CNVD-ID CNVD-2018-24855
公开日期 2018-12-10
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Sqlite Sqlite
Google Chromium
Google Chrome <71.0.3578.80
Google Android WebView
漏洞描述 SQLite是一套基于C语言的开源嵌入式关系数据库管理系统。Google Chromium是美国谷歌(Google)公司开发的一款Web浏览器。

SQLite及Chrome SQLite组件存在远程执行代码漏洞。攻击者可利用漏洞远程执行代码、泄露程序内存或导致程序崩溃。
漏洞类型 通用型漏洞
参考链接 https://www.sqlite.org/releaselog/3_26_0.html
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:
https://chromereleases.googleblog.com/2018/12/stable-channel-update-for-desktop.htm
https://www.sqlite.org/releaselog/3_26_0.html
厂商补丁 SQLite及Chrome SQLite组件远程执行代码漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-12-10
收录时间 2018-12-10
更新时间 2019-09-20
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论