登录  免费注册
当前位置:首页 > 漏洞详细信息

ThinkPHP5远程代码执行漏洞

 关注(1)  
CNVD-ID CNVD-2018-24942
公开日期 2018-12-11
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 上海顶想信息科技有限公司 ThinkPHP 5.*,<5.1.31
上海顶想信息科技有限公司 ThinkPHP <=5.0.23
漏洞描述 ThinkPHP是由上海顶想信息科技有限公司开发维护的MVC结构的开源PHP框架。

thinkphp5存在远程代码执行漏洞。该漏洞由于框架对控制器名未能进行足够的检测,攻击者利用该漏洞对目标网站进行远程命令执行攻击。
漏洞类型 通用型漏洞
参考链接 https://blog.thinkphp.cn/869075
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:
https://blog.thinkphp.cn/869075

厂商补丁 ThinkPHP5远程代码执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2018-12-11
收录时间 2018-12-11
更新时间 2018-12-11
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论