登录  免费注册
当前位置:首页 > 漏洞详细信息

LCDS LAquis SCADA越界写入漏洞

 关注(0)  
CNVD-ID CNVD-2019-02389
公开日期 2019-01-22
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 LCDS - Leão Consultoria e Desenvolvimento de Sistemas LTDA ME LAquis SCADA 4.1.0.3870
CVE ID CVE-2018-18994
漏洞描述 LCDS LAquis SCADA是巴西LCDS公司的一套SCADA(数据采集与监视控制)系统。该系统主要用于对拥有通信技术的设备进行数据采集和过程控制。

LCDS LAquis SCADA4.1.0.3870版本中存在越界写入漏洞,远程攻击者可借助特制的项目文件利用该漏洞造成系统崩溃或造成数据泄露。
漏洞类型 通用型漏洞
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-19-015-01
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://laquisscada.com/
厂商补丁 LCDS LAquis SCADA越界写入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-01-17
收录时间 2019-01-22
更新时间 2019-01-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论