登录  免费注册
当前位置:首页 > 漏洞详细信息

Perl Email::Address模块拒绝服务漏洞

 关注(0)  
CNVD-ID CNVD-2019-03900
公开日期 2019-02-13
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Email::Address Email::Address 无
Perl Email::Address module <=1.909
CVE ID CVE-2018-12558
漏洞描述 Perl是美国程序员拉里-沃尔(Larry Wall)所研发的一种跨平台编程语言。Email::Address module是使用在其中的一个电子邮件模块。

Perl Email::Address模块1.909及之前版本中的parse()方法存在安全漏洞。攻击者可借助特制的输入利用该漏洞造成拒绝服务。
漏洞类型 通用型漏洞
参考链接 http://www.openwall.com/lists/oss-security/2018/06/19/3
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.perl.org/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2018-06-22
收录时间 2019-02-13
更新时间 2019-02-13
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论