登录  免费注册
当前位置:首页 > 漏洞详细信息

PostgreSQL任意代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2019-08279
公开日期 2019-03-27
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 PostgreSQL Postgresql >=9.3
CVE ID CVE-2019-9193
漏洞描述 PostgreSQL是数据库软件,可运行在所有主流操作系统上,包括Linux、Windows、Mac OS X等。

PostgreSQL存在任意代码执行漏洞。该漏洞存在于导入导出数据的命令“COPY TO/FROM PROGRAM””中,“pg_read_server_files”组内用户执行上述命令后,可获取数据库超级用户权限,攻击者利用此漏洞执行任意系统命令。
漏洞类型 通用型漏洞
参考链接 http://paper.tuisec.win/detail/66d2b3ec28c7239
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:
http://paper.tuisec.win/detail/66d2b3ec28c7239
厂商补丁 PostgreSQL任意代码执行漏洞的补丁
验证信息 已验证
报送时间 2019-03-27
收录时间 2019-03-27
更新时间 2019-09-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论