登录  免费注册
当前位置:首页 > 漏洞详细信息

PHPCMS跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2019-08459
公开日期 2019-03-28
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 phpcms Phpcms >= 9.6.x,<=9.6.3
CVE ID CVE-2019-10027
漏洞描述 PHPCMS是一套基于PHP和Mysql架构的网站内容管理系统。该系统包括新闻、图片、下载、信息、产品等模块。

PHPCMS 9.6.x版本至9.6.3版本中存在跨站脚本漏洞。远程攻击者可借助个人信息页面中的mailbox字段利用该漏洞注入任意的Web脚本或HTML。
漏洞类型 通用型漏洞
参考链接 https://sharemice.github.io/phpcms_xss/
https://github.com/sharemice/phpcms_xss/blob/master/index.html
https://nvd.nist.gov/vuln/detail/CVE-2019-10027
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.phpcms.cn/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-03-25
收录时间 2019-03-28
更新时间 2019-03-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论