登录  免费注册
当前位置:首页 > 漏洞详细信息

MacDown远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2019-14834
公开日期 2019-05-21
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 MacDown MacDown 0.7.1
CVE ID CVE-2019-12173
漏洞描述 MacDown是一款适用于macOS平台的开源Markdown编辑器。

MacDown 0.7.1 (870)版本中存在远程代码执行漏洞,该漏洞源于程序未能对输入进行过滤,攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://web.nvd.nist.gov//vuln/detail/CVE-2019-12173
https://github.com/MacDownApp/macdown/issues/1050
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://macdown.uranusjr.com/
厂商补丁 (无补丁信息)
验证信息 已验证
报送时间 2019-05-17
收录时间 2019-05-21
更新时间 2019-05-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论